头像

wdcp3.2如何自定义安装php版本?

2017-09-04 09:51:07 来源:PHP代码   浏览()   评论 ( 0 )   

  因为安装wdcp的时候选择了默认安装,php版本为5.5.38,为了兼容目前程序需要把php版本降到5.4

  系统版本:CentOS6.9

  安装方式:源码安装


  自定义安装:

  wget http://dl.wdlinux.cn/files/lanmp_v3.2.tar.gz
  tar zxvf lanmp_v3.2.tar.gz
  sh lanmp.sh cus//自定义安装


  sh lanmp.sh //默认安装


    wdcp3.2如何自定义安装php版本?


  根据你需要输入对应版本,在你组合选择完成后等待安装完毕

  如果提示未找到wget命令,可以通过以下命令安装

  yum install -y wget



  关于默认安装问题

  sh lanmp.sh //默认安装

  执行默认安装后需要选择安装哪些软件,如下



    wdcp3.2如何自定义安装php版本?


  1、代表apache php mysql zend pureftpd phpmyadmin
  2、代表nginx php mysql zend pureftpd phpmyadmin
  3、代表nginx apache php mysql zend pureftpd phpmyadmin
  4、代表安装所有
  5、代表不安装



  卸载WDCP(包括lanmp)

  rm -fr /www/wdlinux


标签: 挂载linux
声明:转载请注明来源(PHP代码)并保留原文链接:https://www.phpdaima.com//jishu-5.html
广告不存在
评论0

后面还有条评论,点击查看>>

温馨提示:为规范评论内容,垃圾评论一律封号...